Blog

“The Swype package you installed does not match the screen size”

22 Feb/10

If you tried out the excellent (and unofficial) Swype beta for your Nexus One–the keyboard replacement that makes touch-typing much easier–you may be getting an annoying popup about how the Swype package you installed doesn’t match the screen size. I love Swype so much I’ve been putting up with the error for weeks, constantly dismissing it. Turns out a better version for N1 users kills the error. I uninstalled my error-prone version and installed this one yesterday; happily there are no more errors.

Continua a leggere – Original Link: “The Swype package you installed does not match the screen size”

Technorati Tags: , , , , , ,

Realizzazione Sito Gestionale Immobiliare

Leggi Anche

Condividi
Condividi in DeliciousCondividi in DiggCondividi in RedditCondividi in StumbleCondividi in MixxCondividi in TecnoratiCondividi in Ok Notizie

Commenti

I commenti sono disabilitati per questo articolo.

I commenti sono chiusi.

Autore

Gestionale Immobiliare - Realizzazione Sito Web per Agenzia Immobiliare

Archivio

Iscrizione Newsletter

    Tieniti informato con tutte le novità del mondo informatico con la nostra newsletter
    Email:

    Nome:

    Auto Shop Italia
    Web Burning Blog
    Info Privacy

Meta