Adobe

Adobe Flash Player Security Update

12 Feb/10

Microsoft is not the only company that has released security updates in the last days. Adobe has also identified a security vulnerability in Adobe Flash Player version 10.0.42.34 and earlier that “could subvert the domain sandbox and make unauthorized cross-domain requests”. This vulnerability has received a critical rating which is the highest rating a vulnerability can get. The update furthermore resolves “a potential Denial of Service issue”.

An Adobe Flash Player security update has been made available not only for Flash Player users but also for users of other Adobe products including Adobe Air, Adobe Flex and Adobe Flash CS4 and CS3.

The security bulletin contains download links for all affected Adobe applications and it is recommended to update the products as soon as possible to patch the security vulnerability on the computer system.

Computer users who are not sure about the installed Flash Player version may visit the Adobe Flash Player page that contains a script that will retrieve and display the system’s Flash player version.

The Flash Player version check can be accessed here.

Continua a leggere – Original Link: Adobe Flash Player Security Update

Technorati Tags: , , , , , , , , , ,

Realizzazione Sito Gestionale Immobiliare

Leggi Anche

Condividi
Condividi in DeliciousCondividi in DiggCondividi in RedditCondividi in StumbleCondividi in MixxCondividi in TecnoratiCondividi in Ok Notizie

Commenti

I commenti sono disabilitati per questo articolo.

I commenti sono chiusi.

Autore

    Spina Rosario
    Inserito da
Gestionale Immobiliare - Realizzazione Sito Web per Agenzia Immobiliare

Archivio

Iscrizione Newsletter

    Tieniti informato con tutte le novità del mondo informatico con la nostra newsletter
    Email:

    Nome:

    Auto Shop Italia
    Web Burning Blog
    Info Privacy

Meta