Blog

Firefox 3.5 Now Available–Google Gears, Tab Mix Plus Not Yet Compatible

30 Giu/09

Firefox 3.5 Incompatible extensionsThe official release of Firefox’s latest version 3.5 is accessible for download by the non-beta-testing accessible today.

The association at Mozilla Add-ons do a abundant job of nudging their addendum authors to accomplish their plan accordant with new versions. Still, a few add-ons aren’t there yet, notably Google Gears (not hosted at Mozilla Add-ons) and Tab Mix Plus. Update: Testers tell me a developer build of Tab Mix Plus is Firefox 3.5 compatible. Thanks all!

Luckily if you install Firefox 3.5 you get a admonishing upfront of which of your installed add-ons aren’t yet compatible, like the one I got today, pictured here. (Come on, Auto Copy and Evernote, get with the three-point-five!)

Here are a few others my Twitter followers are missing.

Yesterday I said:

Firefox 3.5 to drop tomorrow, yay! Testers, which of your most beloved add-ons aren’t compatible yet?

StephanieBamBam said, “Firebug!!! Everything else I use has been updated, it’s wacky to me that firebug still doesn’t work.” Editor: Firebug got updated!

kerim said, “I use Nightly Tester Tools to get compatibility, but Google Gears won’t work even with that hack. Hoping they’ll update w/ 3.5.”

GuiAmbros said, “CopyAllUrls. Plasser (the author) is working on it, but no ETA yet =(”

acidflask said, “google gears!!!”

sastubblefield said, “Aardvark, and Measureit are the only ones I use that aren’t compatible.”

NguyenNoir said, “aside from the ACE Safari theme, all my addons work just fine (oh yeah)”

billhelm said, “TabMix Plus. I uninstalled the RC yesterday because I can’t stand firefox without it!”

MrMileage said, “Better GReader, GoogleAdvCookieOptOut, Drag&Drop.io, Google Gears” Editor: Better GReader is compatible!

tjunkie said, “I have so many useless extensions that works and it has to be google gears that is not compatible”

garygiffordjr said, “the last holdout for me is Verisign Seat Belt.”

her_boyscout said, “seriously missing “gears” add-on…”

akumu said, “opendownload. Allows me to open downloads without having to save them first.”

failedidealist said, “TabMixPlus :( ”

Rooster212 said, “Smart Bookmarks isn’t compatable as far as i know :( ”

stephanpeterson said, “system proxy on the mac hasn’t been updated for FF 3.5″

DavidWmBrown said, “”Copy Plain Text” and “Morning Coffee” are not currently working with Firefox 3.5″

melalegre said, “I’d like to have NoScript, AdBlock, GoogleGears, and GreaseMonkey fully running in FF 3.5.”

ClintStrong said, “Tab Mix Plus is the main one I’m missing.”

SteveFalatko said, “- sage … yes I still use RSS feeds and sage is my favorite. Not compatible with 3.5″

robmcbell said, “GEARS!!!”

scotmathis said, “Beloved add-on not compatible with FF 3.5: Tab Mix Plus”

Ledlow said, “Automatic Save Folder didn’t update after Beta 4, so I’m hoping for an update with the release”

PhYoshi said, “Judging by the fact nothing has broken, 3.5 seems to be pretty awesome compatiibilitywise (TMP, DtA, AioS, stylish, twitterfox)”

forpus said, “no problems with Nightly Tester Tools, http://is.gd/1iPcz“


Thanks to everyone who replied. Here’s more on why and how I’m using Twitter to run surveys like this.

Firefox 3.5 [Mozilla]

Continua a leggere – Original Link: Firefox 3.5 Now Available–Google Gears, Tab Mix Plus Not Yet Compatible

Technorati Tags: , , , , , , , ,

Realizzazione Sito Gestionale Immobiliare

Leggi Anche

Condividi
Condividi in DeliciousCondividi in DiggCondividi in RedditCondividi in StumbleCondividi in MixxCondividi in TecnoratiCondividi in Ok Notizie

Commenti

I commenti sono disabilitati per questo articolo.

I commenti sono chiusi.

Autore

Archivio

Iscrizione Newsletter

    Tieniti informato con tutte le novità del mondo informatico con la nostra newsletter
    Email:

    Nome:

    Auto Shop Italia
    Web Burning Blog
    Info Privacy

Meta